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What is Neighborhood 
Conservation?

• A mechanism for improving,
maintaining, and 
preserving neighborhoods

• Capital improvement
projects

• Citizen participation



Types of Projects

• Street Improvements
• Beautification
• Park Improvements
• Street Lights 
• Pedestrian Safety
• Bio-Retention Basins
• Tree Planting
• Neighborhood Signs



NC Program Since 2000
Funding Source Amount 

Bond $71.70 M
PAYG $7.63M

Other Programs $ 1.60M
Total $80.93M

Projects Quantity
Funded 253

Completed (of the 253) 218  
Active Projects 35



FY14-FY15 Accomplishments

Projects Completed Quantity

Street  Improvement 11
Street Light 4
Parks 5

Total 20



Before

After

Presenter
Presentation Notes
Animated mountain picture grows into view and shrinks(Advanced)Tip: This slide includes three small pictures and one large version of the top small picture. The small pictures are 1.88” high and 2.5” wide. The large picture is 7.5” high and 10” wide (the dimensions of the slide). Before following the procedures below, size each of the three pictures you will insert into the slide to 7.5” high by 10” wide. You will also need to use drawing guides to position your pictures on the slide. To display and set the drawing guides, do the following:On the Home tab, in the Slides group, click Layout, and then click Blank. Right-click the slide background area, and then click Grid and Guides. In the Grid and Guides dialog box, under Guide settings, select Display drawing guides on screen. (Note: One horizontal and one vertical guide will display on the slide at 0.00, the default position. As you drag the guides, the cursor will display the new position.) On the slide, do the following:Press and hold CTRL, select the horizontal guide, and then drag it up to the 2.17 position.Press and hold CTRL, select the horizontal guide, and then drag it down to the 2.17 position.Press and hold CTRL, select the vertical guide, and then drag it right to the 3.50 position.Press and hold CTRL, select the vertical guide, and then drag it left to the 2.50 position.To reproduce the shape effects on this slide, do the following:On the Home tab, in the Drawing group, click Shapes, and then under Rectangles click Snip Diagonal Corner Rectangle (fifth option from the left).On the Home tab, in the Drawing group, click the arrow next to Shape Outline, and then click No Outline.On the Home tab, in the Drawing group, click the arrow next to Shape Fill, point to Gradient, and then click More Gradients. In the Format Shape dialog box, in the left pane, click Fill, select Gradient fill in the Fill pane, and then do the following:In the Type list, select Linear.Click the button next to Direction, and then click Linear Right (first row, fourth option from the left). Under Gradient stops, click Add gradient stops or Remove gradient stops until two stops appear in the slider.Also under Gradient stops, customize the gradient stops as follows:Select the first stop from the left in the slider, and then do the following: In the Position box, enter 0%.Click the button next to Color, and then under Theme Colors click Black, Text 1 (first row, second option from the left). In the Transparency box, enter 51%. Select the second stop from the left in the slider, and then do the following: In the Position box, enter 100%.Click the button next to Color, and then under Theme Colors click Black, Text 1 (first row, second option from the left). In the Transparency box, enter 85%. Under Drawing Tools, on the Format tab, in the Size group, do the following:In the Shape Height box, enter 1.5”.In the Shape Width box, enter 8.42”.Select the rectangle. On the Home tab, in the Clipboard group, click the arrow next to Copy, and then click Duplicate. Repeat this process one more time for a total of three rectangles.Drag the first rectangle and center it vertically on the top horizontal drawing guide (2.17).Drag the second rectangle and center it vertically on the middle horizontal drawing guide (0.00).Drag the third rectangle and center it vertically on the bottom horizontal drawing guide (2.17).Press and hold CTRL, and then select all three rectangles. On the Home tab, in the Drawing group, click Arrange, point to Align, and then do the following:Click Align to Slide.Click Align Center.To reproduce the picture effects on this slide, do the following:On the Insert tab, in the Images group, click Picture. In the Insert Picture dialog box, select a picture and then click Insert.On the slide, select the picture. Under Picture Tools, on the Format tab, in the bottom right corner of the Size group, click the Size and Position dialog box launcher. In the Format Picture dialog box, on the Size tab, under Scale, clear the Lock aspect ratio box, and then under Size and rotate, do the following:In the Height box, enter 1.88”. In the Width box, enter 2.5”.Under Picture Tools, on the Format tab, in the Picture Styles group, click Picture Border, and then do the following:Under Theme Colors click Dark Blue, Text 2, Darker 25% (fifth row, fourth option from the left). Point to Weight, and then click 1 ½ pt.On the slide, drag the picture until it is centered at the intersection of the top horizontal drawing guide (2.17) and the left vertical drawing guide (2.50).Select the picture. On the Home tab, in the Clipboard group, click the arrow next to Copy, and then click Duplicate. Right-click the second picture, and then select Change Picture. In the Insert Picture dialog box, select a picture and then click Insert.On the slide, drag the second picture until it is centered at the intersection of the center horizontal drawing guide (0.00) and the left vertical drawing guide (2.50).Select the second picture. On the Home tab, in the Clipboard group, click the arrow under Paste, and then click Duplicate. Right-click the third picture, and then select Change Picture. In the Insert Picture dialog box, select a picture and then click Insert.On the slide, drag the third picture until it is centered at the intersection of the bottom horizontal drawing guide (2.17) and the left vertical drawing guide (2.50).To reproduce the text effects on this slide, do the following:On the Insert tab, in the Text group, click Text Box. On the slide, drag to draw a text box.Type the text you want to appear in the text box, and then select the text. Format the text in the textbox using the following steps:On the Home tab, in the Font group, choose the Calibri font and a font size of 18.Click the arrow next to Font Color, and then under Theme Colors click White, Background 1 (first row, first option from the left).In the Paragraph group, click Align Text Left.Select the text box, and then drag the it to the right of the first picture, above the top horizontal drawing guide (2.17). Select the text box. On the Home tab, in the Clipboard group, click the arrow next to Copy, and then click Duplicate. Click in the second text box, and then type text for the second picture caption.Select the second text box, and then drag the it to the right of the second picture, above the center horizontal drawing guide (0.00).  Select the second text box. On the Home tab, in the Clipboard group, click the arrow under Paste, and then click Duplicate. Click in the third text box, and then type for the third picture caption.Select the third text box, and then drag the it to the right of the third picture, above the bottom horizontal drawing guide (2.17).To reproduce the animation effects on this slide, do the following:On the Insert tab, in the Illustrations group, click Picture. In the Insert Picture dialog box, select the 7.5” x 10” version of the picture that fills the top small rectangle on the slide, and then click Insert. On the slide, select the picture. On the Animations tab, in the Advanced Animation group, click Add Animation, and then click More Exit Effects. In the Add Exit Effect dialog box, under Basic, click Disappear, and then click OK.On the Animations tab, in the Timing group, in the Start list, select After Previous.On the slide, select the picture. On the Animations tab, in the Advanced Animation group, click Add Animation, and then click More Emphasis Effects. In the Add Emphasis Effect dialog box, under Basic, click Grow/Shrink, and then click OK.On the Animations tab, in the Timing group, in the Start list, select After Previous.On the Animations tab, in the Animation group, click Effect Options, and then, under Amount, click Tiny.On the Animations tab, in the Timing group, in the Duration box, enter 0.01. On the slide, select the picture. On the Animations tab, in the Advanced Animation group, click Add Animation, and then click More Entrance Effects. In the Add Exit Effect dialog box, under Basic, click Appear, and then click OK.On the Animations tab, in the Timing group, in the Start list, select On click.On the slide, select the large picture. On the Animations tab, in the Advanced Animation group, click Add Animation, and then click More Emphasis Effects. In the Add Exit Effect dialog box, under Basic, click Grow/Shrink, and then click OK.On the Animations tab, in the Timing group, in the Start list, select With Previous.On the Animations tab, in the Timing group, in the Duration box, enter 2. On the Animations tab, in the Animation group, click Effect Options, and then click Huge.On the slide, select the large picture. On the Animations tab, in the Advanced Animation group, click Add Animation, and then click More Motion Paths. In the Add Motion Path dialog box, under Lines and Curves, click Up, and then click OK.On the Animations tab, in the Timing group, in the Start list, select With Previous.On the Animations tab, in the Timing group, in the Duration box, enter 2. On the slide, select the up motion path. Point to the endpoint (red arrow) until the cursor becomes a two-headed arrow. Drag the endpoint to the intersection of the top horizontal drawing guide (2.17) and the left vertical drawing guide (2.50), at the center of the first small picture. Right-click the up motion path, and then click Reverse Path Direction. On the Animations tab, in the Animation group, click Effect Options, and then click Locked.On the slide, select the large picture. On the Animations tab, in the Advanced Animation group, click Add Animation, and then click More Emphasis Effects. In the Add Emphasis Effect dialog box, under Basic, click Grow/Shrink, and then click OK.On the Animations tab, in the Timing group, in the Start list, select On Click.On the Animations tab, in the Timing group, in the Duration box, enter 2. On the Animations tab, in the Animation group, click Effect Options, and then click Tiny.On the slide, select the large picture. On the Animations tab, in the Advanced Animation group, click Add Animation, and then click More Motion Paths. In the Add Motion Path dialog box, under Lines and Curves, click Up, and then click OK.On the Animations tab, in the Timing group, in the Start list, select With Previous.On the Animations tab, in the Timing group, in the Duration box, enter 2. On the slide, select the up motion path. Point to the endpoint (red arrow) until the cursor becomes a two-headed arrow. Drag the endpoint to the intersection of the top horizontal drawing guide (2.17) and the left vertical drawing guide (2.50), at the center of the first small picture.On the Animations tab, in the Animation group, click Effect Options, and then click Locked.On the slide, select the large picture. On the Animations tab, in the Advanced Animation group, click Add Animation, and then click More Exit Effects. In the Add Exit Effect dialog box, under Basic, click Disappear, and then click OK.On the Animations tab, in the Timing group, in the Start list, select After Previous.On the View tab, in the Show group, clear the Guides checkbox.To reproduce the background effects on this slide, do the following:On the Design tab, in the bottom right corner of the Background group, click the Format Background dialog box launcher. In the Format Background dialog box, click Fill in the left pane, select Gradient fill in the Fill pane, and then do the following:In the Type list, select Linear.In the Direction list, click Linear Up (second row, second option from the left).Under Gradient stops, click Add gradient stops or Remove gradient stops until three stops appear in the slider.Also under Gradient stops, customize the gradient stops as follows:Select the first stop from the left in the slider, and then do the following: In the Position box, enter 0%.Click the button next to Color, and then under Theme Colors click Dark Blue, Text 2, Darker 50% (sixth row, fourth option from the left). In the Transparency box, enter 0%. Select the second stop from the left in the slider, and then do the following: In the Position box, enter 50%.Click the button next to Color, and then under Theme Colors click Dark Blue, Text 2, Lighter 40% (fourth row, fourth option from the left).  In the Transparency box, enter 0%. Select the third stop from the left in the slider, and then do the following: In the Position box, enter 100%.Click the button next to Color, and then under Theme Colors click Dark Blue, Text 2, Darker 25% (fifth row, fourth option from the left). In the Transparency box, enter 0%. 
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Before

After

Presenter
Presentation Notes
Animated mountain picture grows into view and shrinks(Advanced)Tip: This slide includes three small pictures and one large version of the top small picture. The small pictures are 1.88” high and 2.5” wide. The large picture is 7.5” high and 10” wide (the dimensions of the slide). Before following the procedures below, size each of the three pictures you will insert into the slide to 7.5” high by 10” wide. You will also need to use drawing guides to position your pictures on the slide. To display and set the drawing guides, do the following:On the Home tab, in the Slides group, click Layout, and then click Blank. Right-click the slide background area, and then click Grid and Guides. In the Grid and Guides dialog box, under Guide settings, select Display drawing guides on screen. (Note: One horizontal and one vertical guide will display on the slide at 0.00, the default position. As you drag the guides, the cursor will display the new position.) On the slide, do the following:Press and hold CTRL, select the horizontal guide, and then drag it up to the 2.17 position.Press and hold CTRL, select the horizontal guide, and then drag it down to the 2.17 position.Press and hold CTRL, select the vertical guide, and then drag it right to the 3.50 position.Press and hold CTRL, select the vertical guide, and then drag it left to the 2.50 position.To reproduce the shape effects on this slide, do the following:On the Home tab, in the Drawing group, click Shapes, and then under Rectangles click Snip Diagonal Corner Rectangle (fifth option from the left).On the Home tab, in the Drawing group, click the arrow next to Shape Outline, and then click No Outline.On the Home tab, in the Drawing group, click the arrow next to Shape Fill, point to Gradient, and then click More Gradients. In the Format Shape dialog box, in the left pane, click Fill, select Gradient fill in the Fill pane, and then do the following:In the Type list, select Linear.Click the button next to Direction, and then click Linear Right (first row, fourth option from the left). Under Gradient stops, click Add gradient stops or Remove gradient stops until two stops appear in the slider.Also under Gradient stops, customize the gradient stops as follows:Select the first stop from the left in the slider, and then do the following: In the Position box, enter 0%.Click the button next to Color, and then under Theme Colors click Black, Text 1 (first row, second option from the left). In the Transparency box, enter 51%. Select the second stop from the left in the slider, and then do the following: In the Position box, enter 100%.Click the button next to Color, and then under Theme Colors click Black, Text 1 (first row, second option from the left). In the Transparency box, enter 85%. Under Drawing Tools, on the Format tab, in the Size group, do the following:In the Shape Height box, enter 1.5”.In the Shape Width box, enter 8.42”.Select the rectangle. On the Home tab, in the Clipboard group, click the arrow next to Copy, and then click Duplicate. Repeat this process one more time for a total of three rectangles.Drag the first rectangle and center it vertically on the top horizontal drawing guide (2.17).Drag the second rectangle and center it vertically on the middle horizontal drawing guide (0.00).Drag the third rectangle and center it vertically on the bottom horizontal drawing guide (2.17).Press and hold CTRL, and then select all three rectangles. On the Home tab, in the Drawing group, click Arrange, point to Align, and then do the following:Click Align to Slide.Click Align Center.To reproduce the picture effects on this slide, do the following:On the Insert tab, in the Images group, click Picture. In the Insert Picture dialog box, select a picture and then click Insert.On the slide, select the picture. Under Picture Tools, on the Format tab, in the bottom right corner of the Size group, click the Size and Position dialog box launcher. In the Format Picture dialog box, on the Size tab, under Scale, clear the Lock aspect ratio box, and then under Size and rotate, do the following:In the Height box, enter 1.88”. In the Width box, enter 2.5”.Under Picture Tools, on the Format tab, in the Picture Styles group, click Picture Border, and then do the following:Under Theme Colors click Dark Blue, Text 2, Darker 25% (fifth row, fourth option from the left). Point to Weight, and then click 1 ½ pt.On the slide, drag the picture until it is centered at the intersection of the top horizontal drawing guide (2.17) and the left vertical drawing guide (2.50).Select the picture. On the Home tab, in the Clipboard group, click the arrow next to Copy, and then click Duplicate. Right-click the second picture, and then select Change Picture. In the Insert Picture dialog box, select a picture and then click Insert.On the slide, drag the second picture until it is centered at the intersection of the center horizontal drawing guide (0.00) and the left vertical drawing guide (2.50).Select the second picture. On the Home tab, in the Clipboard group, click the arrow under Paste, and then click Duplicate. Right-click the third picture, and then select Change Picture. In the Insert Picture dialog box, select a picture and then click Insert.On the slide, drag the third picture until it is centered at the intersection of the bottom horizontal drawing guide (2.17) and the left vertical drawing guide (2.50).To reproduce the text effects on this slide, do the following:On the Insert tab, in the Text group, click Text Box. On the slide, drag to draw a text box.Type the text you want to appear in the text box, and then select the text. Format the text in the textbox using the following steps:On the Home tab, in the Font group, choose the Calibri font and a font size of 18.Click the arrow next to Font Color, and then under Theme Colors click White, Background 1 (first row, first option from the left).In the Paragraph group, click Align Text Left.Select the text box, and then drag the it to the right of the first picture, above the top horizontal drawing guide (2.17). Select the text box. On the Home tab, in the Clipboard group, click the arrow next to Copy, and then click Duplicate. Click in the second text box, and then type text for the second picture caption.Select the second text box, and then drag the it to the right of the second picture, above the center horizontal drawing guide (0.00).  Select the second text box. On the Home tab, in the Clipboard group, click the arrow under Paste, and then click Duplicate. Click in the third text box, and then type for the third picture caption.Select the third text box, and then drag the it to the right of the third picture, above the bottom horizontal drawing guide (2.17).To reproduce the animation effects on this slide, do the following:On the Insert tab, in the Illustrations group, click Picture. In the Insert Picture dialog box, select the 7.5” x 10” version of the picture that fills the top small rectangle on the slide, and then click Insert. On the slide, select the picture. On the Animations tab, in the Advanced Animation group, click Add Animation, and then click More Exit Effects. In the Add Exit Effect dialog box, under Basic, click Disappear, and then click OK.On the Animations tab, in the Timing group, in the Start list, select After Previous.On the slide, select the picture. On the Animations tab, in the Advanced Animation group, click Add Animation, and then click More Emphasis Effects. In the Add Emphasis Effect dialog box, under Basic, click Grow/Shrink, and then click OK.On the Animations tab, in the Timing group, in the Start list, select After Previous.On the Animations tab, in the Animation group, click Effect Options, and then, under Amount, click Tiny.On the Animations tab, in the Timing group, in the Duration box, enter 0.01. On the slide, select the picture. On the Animations tab, in the Advanced Animation group, click Add Animation, and then click More Entrance Effects. In the Add Exit Effect dialog box, under Basic, click Appear, and then click OK.On the Animations tab, in the Timing group, in the Start list, select On click.On the slide, select the large picture. On the Animations tab, in the Advanced Animation group, click Add Animation, and then click More Emphasis Effects. In the Add Exit Effect dialog box, under Basic, click Grow/Shrink, and then click OK.On the Animations tab, in the Timing group, in the Start list, select With Previous.On the Animations tab, in the Timing group, in the Duration box, enter 2. On the Animations tab, in the Animation group, click Effect Options, and then click Huge.On the slide, select the large picture. On the Animations tab, in the Advanced Animation group, click Add Animation, and then click More Motion Paths. In the Add Motion Path dialog box, under Lines and Curves, click Up, and then click OK.On the Animations tab, in the Timing group, in the Start list, select With Previous.On the Animations tab, in the Timing group, in the Duration box, enter 2. On the slide, select the up motion path. Point to the endpoint (red arrow) until the cursor becomes a two-headed arrow. Drag the endpoint to the intersection of the top horizontal drawing guide (2.17) and the left vertical drawing guide (2.50), at the center of the first small picture. Right-click the up motion path, and then click Reverse Path Direction. On the Animations tab, in the Animation group, click Effect Options, and then click Locked.On the slide, select the large picture. On the Animations tab, in the Advanced Animation group, click Add Animation, and then click More Emphasis Effects. In the Add Emphasis Effect dialog box, under Basic, click Grow/Shrink, and then click OK.On the Animations tab, in the Timing group, in the Start list, select On Click.On the Animations tab, in the Timing group, in the Duration box, enter 2. On the Animations tab, in the Animation group, click Effect Options, and then click Tiny.On the slide, select the large picture. On the Animations tab, in the Advanced Animation group, click Add Animation, and then click More Motion Paths. In the Add Motion Path dialog box, under Lines and Curves, click Up, and then click OK.On the Animations tab, in the Timing group, in the Start list, select With Previous.On the Animations tab, in the Timing group, in the Duration box, enter 2. On the slide, select the up motion path. Point to the endpoint (red arrow) until the cursor becomes a two-headed arrow. Drag the endpoint to the intersection of the top horizontal drawing guide (2.17) and the left vertical drawing guide (2.50), at the center of the first small picture.On the Animations tab, in the Animation group, click Effect Options, and then click Locked.On the slide, select the large picture. On the Animations tab, in the Advanced Animation group, click Add Animation, and then click More Exit Effects. In the Add Exit Effect dialog box, under Basic, click Disappear, and then click OK.On the Animations tab, in the Timing group, in the Start list, select After Previous.On the View tab, in the Show group, clear the Guides checkbox.To reproduce the background effects on this slide, do the following:On the Design tab, in the bottom right corner of the Background group, click the Format Background dialog box launcher. In the Format Background dialog box, click Fill in the left pane, select Gradient fill in the Fill pane, and then do the following:In the Type list, select Linear.In the Direction list, click Linear Up (second row, second option from the left).Under Gradient stops, click Add gradient stops or Remove gradient stops until three stops appear in the slider.Also under Gradient stops, customize the gradient stops as follows:Select the first stop from the left in the slider, and then do the following: In the Position box, enter 0%.Click the button next to Color, and then under Theme Colors click Dark Blue, Text 2, Darker 50% (sixth row, fourth option from the left). In the Transparency box, enter 0%. Select the second stop from the left in the slider, and then do the following: In the Position box, enter 50%.Click the button next to Color, and then under Theme Colors click Dark Blue, Text 2, Lighter 40% (fourth row, fourth option from the left).  In the Transparency box, enter 0%. Select the third stop from the left in the slider, and then do the following: In the Position box, enter 100%.Click the button next to Color, and then under Theme Colors click Dark Blue, Text 2, Darker 25% (fifth row, fourth option from the left). In the Transparency box, enter 0%. 
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Presenter
Presentation Notes
Animated mountain picture grows into view and shrinks(Advanced)Tip: This slide includes three small pictures and one large version of the top small picture. The small pictures are 1.88” high and 2.5” wide. The large picture is 7.5” high and 10” wide (the dimensions of the slide). Before following the procedures below, size each of the three pictures you will insert into the slide to 7.5” high by 10” wide. You will also need to use drawing guides to position your pictures on the slide. To display and set the drawing guides, do the following:On the Home tab, in the Slides group, click Layout, and then click Blank. Right-click the slide background area, and then click Grid and Guides. In the Grid and Guides dialog box, under Guide settings, select Display drawing guides on screen. (Note: One horizontal and one vertical guide will display on the slide at 0.00, the default position. As you drag the guides, the cursor will display the new position.) On the slide, do the following:Press and hold CTRL, select the horizontal guide, and then drag it up to the 2.17 position.Press and hold CTRL, select the horizontal guide, and then drag it down to the 2.17 position.Press and hold CTRL, select the vertical guide, and then drag it right to the 3.50 position.Press and hold CTRL, select the vertical guide, and then drag it left to the 2.50 position.To reproduce the shape effects on this slide, do the following:On the Home tab, in the Drawing group, click Shapes, and then under Rectangles click Snip Diagonal Corner Rectangle (fifth option from the left).On the Home tab, in the Drawing group, click the arrow next to Shape Outline, and then click No Outline.On the Home tab, in the Drawing group, click the arrow next to Shape Fill, point to Gradient, and then click More Gradients. In the Format Shape dialog box, in the left pane, click Fill, select Gradient fill in the Fill pane, and then do the following:In the Type list, select Linear.Click the button next to Direction, and then click Linear Right (first row, fourth option from the left). Under Gradient stops, click Add gradient stops or Remove gradient stops until two stops appear in the slider.Also under Gradient stops, customize the gradient stops as follows:Select the first stop from the left in the slider, and then do the following: In the Position box, enter 0%.Click the button next to Color, and then under Theme Colors click Black, Text 1 (first row, second option from the left). In the Transparency box, enter 51%. Select the second stop from the left in the slider, and then do the following: In the Position box, enter 100%.Click the button next to Color, and then under Theme Colors click Black, Text 1 (first row, second option from the left). In the Transparency box, enter 85%. Under Drawing Tools, on the Format tab, in the Size group, do the following:In the Shape Height box, enter 1.5”.In the Shape Width box, enter 8.42”.Select the rectangle. On the Home tab, in the Clipboard group, click the arrow next to Copy, and then click Duplicate. Repeat this process one more time for a total of three rectangles.Drag the first rectangle and center it vertically on the top horizontal drawing guide (2.17).Drag the second rectangle and center it vertically on the middle horizontal drawing guide (0.00).Drag the third rectangle and center it vertically on the bottom horizontal drawing guide (2.17).Press and hold CTRL, and then select all three rectangles. On the Home tab, in the Drawing group, click Arrange, point to Align, and then do the following:Click Align to Slide.Click Align Center.To reproduce the picture effects on this slide, do the following:On the Insert tab, in the Images group, click Picture. In the Insert Picture dialog box, select a picture and then click Insert.On the slide, select the picture. Under Picture Tools, on the Format tab, in the bottom right corner of the Size group, click the Size and Position dialog box launcher. In the Format Picture dialog box, on the Size tab, under Scale, clear the Lock aspect ratio box, and then under Size and rotate, do the following:In the Height box, enter 1.88”. In the Width box, enter 2.5”.Under Picture Tools, on the Format tab, in the Picture Styles group, click Picture Border, and then do the following:Under Theme Colors click Dark Blue, Text 2, Darker 25% (fifth row, fourth option from the left). Point to Weight, and then click 1 ½ pt.On the slide, drag the picture until it is centered at the intersection of the top horizontal drawing guide (2.17) and the left vertical drawing guide (2.50).Select the picture. On the Home tab, in the Clipboard group, click the arrow next to Copy, and then click Duplicate. Right-click the second picture, and then select Change Picture. In the Insert Picture dialog box, select a picture and then click Insert.On the slide, drag the second picture until it is centered at the intersection of the center horizontal drawing guide (0.00) and the left vertical drawing guide (2.50).Select the second picture. On the Home tab, in the Clipboard group, click the arrow under Paste, and then click Duplicate. Right-click the third picture, and then select Change Picture. In the Insert Picture dialog box, select a picture and then click Insert.On the slide, drag the third picture until it is centered at the intersection of the bottom horizontal drawing guide (2.17) and the left vertical drawing guide (2.50).To reproduce the text effects on this slide, do the following:On the Insert tab, in the Text group, click Text Box. On the slide, drag to draw a text box.Type the text you want to appear in the text box, and then select the text. Format the text in the textbox using the following steps:On the Home tab, in the Font group, choose the Calibri font and a font size of 18.Click the arrow next to Font Color, and then under Theme Colors click White, Background 1 (first row, first option from the left).In the Paragraph group, click Align Text Left.Select the text box, and then drag the it to the right of the first picture, above the top horizontal drawing guide (2.17). Select the text box. On the Home tab, in the Clipboard group, click the arrow next to Copy, and then click Duplicate. Click in the second text box, and then type text for the second picture caption.Select the second text box, and then drag the it to the right of the second picture, above the center horizontal drawing guide (0.00).  Select the second text box. On the Home tab, in the Clipboard group, click the arrow under Paste, and then click Duplicate. Click in the third text box, and then type for the third picture caption.Select the third text box, and then drag the it to the right of the third picture, above the bottom horizontal drawing guide (2.17).To reproduce the animation effects on this slide, do the following:On the Insert tab, in the Illustrations group, click Picture. In the Insert Picture dialog box, select the 7.5” x 10” version of the picture that fills the top small rectangle on the slide, and then click Insert. On the slide, select the picture. On the Animations tab, in the Advanced Animation group, click Add Animation, and then click More Exit Effects. In the Add Exit Effect dialog box, under Basic, click Disappear, and then click OK.On the Animations tab, in the Timing group, in the Start list, select After Previous.On the slide, select the picture. On the Animations tab, in the Advanced Animation group, click Add Animation, and then click More Emphasis Effects. In the Add Emphasis Effect dialog box, under Basic, click Grow/Shrink, and then click OK.On the Animations tab, in the Timing group, in the Start list, select After Previous.On the Animations tab, in the Animation group, click Effect Options, and then, under Amount, click Tiny.On the Animations tab, in the Timing group, in the Duration box, enter 0.01. On the slide, select the picture. On the Animations tab, in the Advanced Animation group, click Add Animation, and then click More Entrance Effects. In the Add Exit Effect dialog box, under Basic, click Appear, and then click OK.On the Animations tab, in the Timing group, in the Start list, select On click.On the slide, select the large picture. On the Animations tab, in the Advanced Animation group, click Add Animation, and then click More Emphasis Effects. In the Add Exit Effect dialog box, under Basic, click Grow/Shrink, and then click OK.On the Animations tab, in the Timing group, in the Start list, select With Previous.On the Animations tab, in the Timing group, in the Duration box, enter 2. On the Animations tab, in the Animation group, click Effect Options, and then click Huge.On the slide, select the large picture. On the Animations tab, in the Advanced Animation group, click Add Animation, and then click More Motion Paths. In the Add Motion Path dialog box, under Lines and Curves, click Up, and then click OK.On the Animations tab, in the Timing group, in the Start list, select With Previous.On the Animations tab, in the Timing group, in the Duration box, enter 2. On the slide, select the up motion path. Point to the endpoint (red arrow) until the cursor becomes a two-headed arrow. Drag the endpoint to the intersection of the top horizontal drawing guide (2.17) and the left vertical drawing guide (2.50), at the center of the first small picture. Right-click the up motion path, and then click Reverse Path Direction. On the Animations tab, in the Animation group, click Effect Options, and then click Locked.On the slide, select the large picture. On the Animations tab, in the Advanced Animation group, click Add Animation, and then click More Emphasis Effects. In the Add Emphasis Effect dialog box, under Basic, click Grow/Shrink, and then click OK.On the Animations tab, in the Timing group, in the Start list, select On Click.On the Animations tab, in the Timing group, in the Duration box, enter 2. On the Animations tab, in the Animation group, click Effect Options, and then click Tiny.On the slide, select the large picture. On the Animations tab, in the Advanced Animation group, click Add Animation, and then click More Motion Paths. In the Add Motion Path dialog box, under Lines and Curves, click Up, and then click OK.On the Animations tab, in the Timing group, in the Start list, select With Previous.On the Animations tab, in the Timing group, in the Duration box, enter 2. On the slide, select the up motion path. Point to the endpoint (red arrow) until the cursor becomes a two-headed arrow. Drag the endpoint to the intersection of the top horizontal drawing guide (2.17) and the left vertical drawing guide (2.50), at the center of the first small picture.On the Animations tab, in the Animation group, click Effect Options, and then click Locked.On the slide, select the large picture. On the Animations tab, in the Advanced Animation group, click Add Animation, and then click More Exit Effects. In the Add Exit Effect dialog box, under Basic, click Disappear, and then click OK.On the Animations tab, in the Timing group, in the Start list, select After Previous.On the View tab, in the Show group, clear the Guides checkbox.To reproduce the background effects on this slide, do the following:On the Design tab, in the bottom right corner of the Background group, click the Format Background dialog box launcher. In the Format Background dialog box, click Fill in the left pane, select Gradient fill in the Fill pane, and then do the following:In the Type list, select Linear.In the Direction list, click Linear Up (second row, second option from the left).Under Gradient stops, click Add gradient stops or Remove gradient stops until three stops appear in the slider.Also under Gradient stops, customize the gradient stops as follows:Select the first stop from the left in the slider, and then do the following: In the Position box, enter 0%.Click the button next to Color, and then under Theme Colors click Dark Blue, Text 2, Darker 50% (sixth row, fourth option from the left). In the Transparency box, enter 0%. Select the second stop from the left in the slider, and then do the following: In the Position box, enter 50%.Click the button next to Color, and then under Theme Colors click Dark Blue, Text 2, Lighter 40% (fourth row, fourth option from the left).  In the Transparency box, enter 0%. Select the third stop from the left in the slider, and then do the following: In the Position box, enter 100%.Click the button next to Color, and then under Theme Colors click Dark Blue, Text 2, Darker 25% (fifth row, fourth option from the left). In the Transparency box, enter 0%. 
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How are projects chosen?

• Civic Associations join NC by conducting a 
survey, writing a plan and having that plan 
approved by the County Board. 
Neighborhood plans can be updated.

• Neighborhoods choose priority projects and 
submit them to NC.  

• Choices are based on a point system. We 
make these selections twice every year.



Process changes in NC under 
consideration

• Over the past year a committee met to 
propose changes in the NC process to 
create greater fairness, particularly in 
sidewalk projects.

• The proposal eliminated the clipboard 
approval process to create a balance 
between the needs of individual frontage 
owners and the larger neighborhood. To 
date there has been NO DECISION and we 
will move forward to consider options.



Why were the changes proposed?

• We need a better balance between the needs of 
individual homeowners versus the needs of the 
larger neighborhood.

• The clipboard process is outdated. It was created at 
a time when homeowners had to pay for half of the 
improvements. Today the County pays for the 
project.

• There is real need for sidewalks, particularly as 
Arlington becomes more urban.  Some streets are 
accidents waiting to happen!



What is the focus of our work over 
the coming year?

• The group will reconvene a subgroup of 
members to consider process issues.

• We are moving forward with a new 
construction season with a new Arlington 
contractor.  We have a number of projects 
that are “shovel-ready.”

• We are creating greater efficiency in 
delivering engineering work on projects 
that have already been approved.
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